cancel
Showing results for 
Search instead for 
Did you mean: 

Will TLS 1.0 and TLS 1.1 be disabled for SIM and Accept Hosted methods too?

If possible, I'd like a definitive answer to this question, because I'm getting different answers from different Authorize.Net customer service representatives.

 

The first representive I spoke with suggested that, since our application connects to Authorize.Net servers via TLS 1.0,  we can switch from AIM to either SIM or AcceptHosted to get around the requirement to connect via TLS 1.2. On the other hand, today, the representative told me that we would not be able to connect to SIM or Accept Hosted via TLS 1.0.

 

To be clear, I understand that TLS 1.2 will soon be required for API connections utilizing the Advanced Integration Method (AIM), in which cardholder data is transmitted from the client server to the Authorize.Net server.

 

However, will TLS 1.0 connections also be disabled for connections to hosted payment pages via either the Server Integration Method (SIM) or Accept Hosted methods?

 

Please, I hoping for a definitive answer to this question from an Authorize.Net representative, so we can determine how to move forward.

 

Thanks in advance!

cjo30080
Member
3 REPLIES 3

Any API calls will require a TLS 1.2 connection.
Powered by NexWebSites.com -
Certified Authorize.net developers
NexusSoftware
Trusted Contributor

Since Accept Hosted method relates to payment page being hosted on the Authorize.net side, is there a way to get to the payment page using TLS 1.0?

Hello @harsha950

 

Accept Hosted will soon require a TLS 1.2 connection to initiate the hosted payment form, when updated in production, it will no longer allow a TLS 1.0 or 1.1 connection.

 

Richard