Showing results for 
Search instead for 
Did you mean: 

Error connecting to AuthorizeNet

I am using Caldera Forms in WordPress with the Addon in Sandbox mode. Everything seems set, but I keep getting "Error connecting to AuthorizeNet" when trying to use the form. I've read other discussions on this forum with the same topic, but none of the responses seem to apply. I don't see any other error information. 


Hello @POLdave17,


Are you using Sandbox credentials when attempting to connect?

Powered by -
Certified developers
Trusted Contributor

Yes, I am using Sandbox credentials.

Then, are you sure your server is making a TLS1.2 connection?

Powered by -
Certified developers

I am still not sure what the error was with the Sandbox version, but once I went live, it worked. Thanks.

That's good, not only because you are able to use your application now, but because it makes for  strong indicator that your issue was related to the requirement of a TLS 1.2 connection on the Sandbox.   


You shoud resolve this issue before February 28, 2018, when TLS 1.2 will be required on the production API endpoint as well.

Powered by -
Certified developers

Im using TLS 1.2


Still gives me the same error


Please help

Check to make sure the certifacate (cert.pem) that you are using with your API is current or new. We were getting the same error with TLS 1.2 and resolved the issue by updating our test certificate. Hope ths helps.