Showing results for 
Search instead for 
Did you mean: 

unable to realize transaction



I am hoping the somebody or someone can help me. We have been using for online payment via Radius Manager, no problem. But when we install a new Radius on a different physical server and configure using the same login credintials as the old Radius, we are getting the error "unable to realize the transaction" when doing online payment. I am thinking that someone might have experienced the same before and hoping that this group can help me.


Thanks in advance.




By the way, we are running Radius on CentOS v 6


Thanks in advance.


Hello ernbueno,


Is this the product you are using, Radius Manager Billing System by DMS Softlab?



Hi Richard,



Yes this is the product we are using. The configuration is correct as it has been tested using test account. Likewise, our merchant account is active and the credentials are correct as it is being used on other system.


Below is the actual error we are getting

> Unable to realize the transaction

> Reference : n/a

> Response: ERROR

> Description: This transaction has been declined


Please help/advice what is the next step.


Thank you,




Did you check on the merchant account to see if it create a transaction?


The description point to response code 2(This transaction has been declined.) but there are different reason code.


Is there a way to get the response reason code in Radius Manager?


Hi RaynorC1emen7,


I checked the merchant account and it did not create a transaction.


Apparently, logging is not available in Radius Manager.


Thank you and please advice next step.








You might have to contact Radius Manager.

Hi, thank you for the reply.


We have contacted RM developer, they confirmed that it worked using their test account. However, I tried to setup a new test account on Authorize.Net website, got the "API Login" and "Transaction Key" and set the system to test mode. When I test online payment I got the following error


>Unable to realize the transaction

>Reference : n/a

>Response : ERROR

>Description : (TESTMODE) Transaction of this market type cannot be processed on this system.


I don't know what it does mean but it might be related to the problem so I am hoping that this can help us.


Description : (TESTMODE) Transaction of this market type cannot be processed on this system.

That only mean you got the wrong type of test account, a CP instead of a CNP test account. That one is easy because there is only one reason with that text.


Did you try a transaction thru the merchant accout virtual terminal? It might be a account setting issue.

I saw the secret code before for test account cannot find it now. Do you know the common secret code for test?


thank you.