cancel
Showing results for 
Search instead for 
Did you mean: 

AIM dll and .NET 4 project

I have a VS2010 C# .NET 4 application that I need to add CC processing to. I downloaded your AIM SDK and ran through the simple test. Running your test project went ok. but after adding a reference to the AuthorizeNet dll in my .NET 4 app, I'm getting the following error. I'm not sure where to go with it. Migrating to .NET 3.5 isn't an option.

 

Warning    19    The referenced assembly "AuthorizeNet" could not be resolved because it has a dependency on "System.Web, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a" which is not in the currently targeted framework ".NETFramework,Version=v4.0,Profile=Client". Please remove references to assemblies not in the targeted framework or consider retargeting your project.    NBACRM

 

merloo1
Member
1 REPLY 1

RaynorC1emen7
Expert