Showing results for 
Search instead for 
Did you mean: 

Accept.js - Sandbox: Library is not coming from Accept server

Today I attempted to deploy me application to a DEV server and I started getting the following error:  Library is not coming from Accept server--- a7e38542d3a404b4b3ac37a7252bca2e7f3dd724a357aa93ce22f413e74333c3


Here is the script I'm including:


<script type="text/javascript" src="" charset="utf-8"></script>


It works fine if you do the production url (, but it stopped working for me today when using the sandbox url.  I don't know what is happening.  To cut down on all variables, I literally created a blank html document with this script tag in the header and I still get the error message in the console.  It happens in chrome, firefox, and edge.  I've been testing successfully the last several days with no issues.  I'm stumped at the moment.  Anyone run across this?



Hi , 


The reasons defined here are the known causes of this error. 


If this persists and you have confirmed that these causes are not occurring, please create a support case from within your account and provide a detailed explanation that your working solution has stopped working and what you have done thus far to investigate this on your end. You will likely be asked for additional information if the information you provide initially is not sufficient to identify the culprit. 


Instructions for creating a support case can be found here, if needed. 




Hi there


We have followed all your instructions and this still doesnt work.



Original Problem

when trying to send card details to you using acceptUI.js on a test sandbox we get the following errors:


Library is not coming from Accept server--- a7e38542d3a404b4b3ac37a7252bca2e7f3dd724a357aa93ce22f413e74333c3

And then:

E_WC_03: Accept.js is not loaded correctly

Our API login id is : 5f76FEtQ

This is how we try to load it:

<script type="text/javascript"

What we have done to try to solve this

1. Checked that script comes from servers
2. Checked that the Accept.js script executed in the browser matches the version stored on the server - we are executing the script that we got from the server.
3. Tried loading the LIVE version of the script. Works fine.
4. Tried loading the test version = ERROR - Accept is not loaded correctly

Support Activity

1. Emailed TWICE (no positive solution came back)
2. Created Support Case. (no positive solution came back)
3. Watched this forum hoping solution would emerge (no positive solution came back)

Please investigate

Here are the response headers for the script.


PJ Support

Using versus

for an inline form seems to work fine. Lightbox using

still causes issues.

Same issues where a browser that never visited our site will pass through fine whether Desktop or Mobile.

We use skyverge plugin for on a WooCommerce/Wordpress site. Started popping up a couple of days ago. Not sure if our production site was having issues for previous customers.

What is the difference in using v2?
When I checked was coming up with a 403 error but weirdly enough it now loads.