Showing results for 
Search instead for 
Did you mean: 

Hiding the Shipping Info portion on SIM form?

Hello, Is it possible to hide the shipping info portion on the SIM hosted form? If it is, how can I do it?


Thank you

  1. Log in to your Authorize.Net account (either test or live)
  2. Click on the "Account" tab at the top of the page
  3. In the first section, "Transaction Format Settings", under the "Transaction Submission Settings" sub-section, click on "Payment Form".
  4. On the page that displays, click on "Form Fields"
  5. Un-check all of the check-boxes in the "Shipping Information" section.  You can also adjust other fields here as you deem necessary.
  6. Click the "Submit" button when you are done.

If you do not see the "Payment Form" option in the Account Settings, then you are logged in with a sub-account of the Authorize.Net account which does not have permissions to change them.  In this case you need to contact whoever owns the Authorize.Net account to either give you access or have them change the fields themselves.

Dave Parker
IT DevWorks, LLC
Makers of the I-Bill IT libraries for
Trusted Contributor
Trusted Contributor

I would like for some payment forms to display the shipping  information entry and others to not display the information.  Authorize.Net provides a way to customize names of fields via posted parameters and even lets me specify custom header and footers via POST.


Is there a post variable to disable the shipping info section so I can leave it turned on in my account settings?






When using the payment form hosted by Authorize.Net, the form fields cannot be added or removed programmatically.  If it is necessary to prevent different form layouts, you will need to use either AIM or DPM so that you can design your own form.

Hi.  I am working on an XML CIM Hosted lightbox/popup, and having an issue hiding the Fax and Country fields (which we really don't need).  I went to Account > Payment Form and unchecked all options for Fax and Country code (see attached), yet these fields still show up on my popup (see attached).  How can I resolve this?







The Payment Form Fields visibility settings only affect the payment form used by SIM.  Currently, there is no way to modify the fields that are displayed on the hosted forms for CIM.  However, those fields will not be required unless they are set to required in the form field settings.

Mark down another request from a user for this functionality.  Thanks!

Hey blade,


Noted! :smileyhappy:





Developer Community Manager