Showing results for 
Search instead for 
Did you mean: 

Very quick yes/no question

Here is the background:

I have been working with a client to go live. One of the parties I interact with has recently set up the merchant account. This particular contact for some reason or another is paranoid about adding any extra parties to the account.

The issue this is creating for me is that I had to get them to set up the Webhooks endpoint and configure all the relevant settings. They are not web developers, not remotely close.

The API credentials she gave me are working fine. I can pull up an accept form using their credentials. The Webhooks are not working at all. I have tested scores of Webhooks on my sandbox account and it works like a charm.

So my questions are:

1: to make sure I’m not missing something, we can run Webhooks on a production account in test mode in the same manner we can on a sandbox account, correct? I am just having enrolled requests sent to an endpoint.

2: is it not possible and also common for web developers to have access to the merchant interface through an additional account with possibly more limited access? I need to configure this myself. Im asking because my client is about to incur an additional charge for the time spent going back and forth on how to configure this. I could likely fix whatever the issue is in 5 minutes or less. I’m going to persuade them to allow me access or let their wallets do the persuading for me. I would much prefer option 1 because I like these folks a lot.

All I need is a yes/no for both questions, if you would. Thank you.
All Star

Accepted Solutions

I would say Yes and Yes.



View solution in original post

Administrator Administrator

I would say Yes and Yes.



Administrator Administrator
You actually cannot on question 1, not in any efficient manner. The production account doesn’t maintain transaction data like sandbox. Guy on the phone helped me with that and I ran some 1 penny transactions. They worked immediately. Before that I spent several hours and got a few blank payloads, and no anything otherwise. Quite odd how I got blank payloads a few times. Would make more sense if nothing at all. This was all of course after I got in the account and fixed the endpoint url my client had misspelled.