cancel
Showing results for 
Search instead for 
Did you mean: 

Authorize.net sdk version deprecation list

Hi,

We are currently using java authorize.net sdk version 1.9.4 using CIM.

I want to know if this version is still supported. If not can you please provide me the versions that are supported and the timeline when those versions will be deprecated or not supported.

Thanks

pradeep82
Member
5 REPLIES 5

@pradeep82

I think you need to implement it first. 

emmawilson
Contributor

@pradeep82

did you get your solution

emmawilson
Contributor

You can get the latest version on Github. See the MIGRATING file. No date on old APIs being turned off.

https://github.com/AuthorizeNet/sdk-java 

kabutotx
Regular Contributor

You can get the latest version on Github. See the MIGRATING file. No date on old APIs being turned off. cable tester manufacturer

 

@emmawilson I agree with you

albertaxpr
Member