Showing results for 
Search instead for 
Did you mean: 

Getting Error E00001 in Sandbox When Trying to Delete Customer Profiles

Getting Error E00001 in Sandbox When Trying to Delete Customer Profiles. Nothing has changed in the sandbox account that we can tell. Was working fine yesterday. Just started this morning. We have retried sveral times with the same error.


To note: Getting a list of customer profile ids works fine. It just erros when we try to delete by the customer profile id. Again this worked fine yesterday.


I am encountering the same issue when trying to Create and Update Customer Profiles as well. I cannot say whether this worked fine yesterday. No one in my company reported any issues yesterday while testing.


Hello @ntates @charlesl1


We are aware of the issue in sandbox and our operations team is working on a solution.  



This issue should now be resolved.   Please let us know if it's resolved for you or if you continue to have trouble using our sandbox.

We're seeing this issue still on a number of API endpoints. including getCustomerProfile

@kylepauljohnson  Like the previous reporters, was this working before and then stopped working today?



Yessir.  Was working probably until about 1.5 - 2 hours ago then suddenlty started throwing errors.

The last successful call it looks like that I made was at 11:18 AM PST

@kylepauljohnson is this for sandbox or production?