Showing results for 
Search instead for 
Did you mean: 

SIM Relay Response Time Out (PULLIN MY HAIR OUT)

I have read the knowledge base, I have read other forum posts, and I have submitted a ticket, still no resolution.


After completeting a transaction sucussfully, I see this on the screen:



An error occurred while trying to report this transaction to the merchant. An e-mail has been sent to the merchant informing them of the error. The following is the result of the attempt to charge your credit card.

      This transaction has been approved.
It is advisable for you to contact the merchant to verify that you will receive the product or service.



This is the error email:



**Please DO NOT REPLY to this message. E-mail if you have any questions.

Authorize.Net Merchant,

Your script timed out while we were trying to post transaction results to it.
   Transaction ID: 0
Transaction Result: This transaction has been approved.



In an effort to solve this problem, I kept simplyfying my Relay Response page until now, it's down to nothing but a static HTML page that says "HELLO".  No server side script, no JavaScript.  Nothing.  Just "Hello".


Still times out!!?!?!?!?


I called the support number.  That was useless. The lady said it's an error on my web site.  How can there be an error in "Hello"???


Go there yourself:


HOW HOW HOW is anything about this timing out?


I really really need some help here.




Hey there Ccrookston77,


I saw you posted on another thread that was about relay response and it looks like you got it working. I just wanted to make sure that you had as this post is still open....did you get it working?





Developer Community Manager

All Star

Did anyone resolve this?

If they did they didn't post the results. Looks like you solved it anyway.

John Conde :: Certified Authorize.Net Developer (Brainyminds) :: Official Authorize.Net Blogger

NEW! Handling Authorize.Net's Webhooks with PHP

Integrate Every Authorize.Net JSON API with One PHP Class (Sample code included)

Tutorials for integrating Authorize.Net with PHP: AIM, ARB, CIM, Silent Post
All About Authorize.Net's Silent Post

I was getting this particular error because my relay URL was a partial path.