Showing results for 
Search instead for 
Did you mean: 

Unable to enable PayPal in authnet sandbox: always errors

I have tried about 10X now to enable PayPal in Here is what happens each time:


  1. Go to
  2. Go to Digital Payment Solutions
  3. Click Sign Up
  4. Click Grant Permissions button
  5. I am taken to a paypal sandbox login screen. I login successfully with my paypal sandbox seller account.
  6. I am allowed into Paypal's sandbox and there is a gold Grant Permission button. I click it.
  7. I am redirected back to Authnet's sandbox (to the same Digital Payment Solutions section), and at the top of the paypal section it says: "There has been an error while processing your request. Please try again."

I tried this about 5X in Chrome. Then I opened Firefox, cleared all cache, deleted all cookies, and did the entire process over again. Same error. Tried 2-3 more times in firefox. Always the same error.


I have no idea what else to try. Help.


Thank you for the distinctive instructions. I eliminated the "3" from the hyperlink that become furnished through Authorize.internet and I become capable of provide permission successfully. So I went again and attempted as soon as more, this time converting the paypal url (initiated through authnet) to cast off the "3" withinside the address, and it regarded for a second to work.


Completed the procedure, however were given an error - did not seize it, forgot. So I attempted the entire procedure again, from the top, and I'm proper again to the identical errror as at the beginning posted.


My Plan on using the Gold  Carat for WP e-Commerce plugin to process payments through  AN PayPal account. but I'm also facing the same issue.

can anyone help me?