Showing results for 
Search instead for 
Did you mean: 

Using SIM, sandbox AuthorizeNet is timing out on redirection..

We are not sure exactly when this started happening, but whenever we try to redirect to an AuthorizeNet payment form there is a 550 error using this URL:


We know SIM is deprecated but as far as we know it should still be working. Does anyone know why this might be happening? We've seen this happen on multiple servers of ours.


Is the server down? If it is, how could we check the status of the server in the future?


In the header after we POST all of the information needed to that URL it will wait for about a minute and timeout with the following information in the header:


  1. Request URL:
  2. Request Method:
  3. Status Code:
    550 Unknown
  4. Remote Address:
  5. Referrer Policy:

If we put the wrong login information it will return instantly that there is an authentication error so the URL seems to still be working.


Regular Contributor

The issue appears to be resolved.


Can we please have some details on what happened, and how we can assist you in solving the error quicker in the future?

Yeah, the issue is solved on our end too.


I also would like some kind of feedback as to why this even happened in the first place. It greatly impacted us at the worst time.

Regular Contributor

Hi everyone,


I don't have the specifics, but there was a release to update some security componenents that inadvertantly affected SIM.  No effect had been seen in our testing previously, and I was never able to duplicate any problems on my end. However, that team rolled back the release, and the problems were resolved.


My sincere apologies for the affect on your testing and development workflows.

I'm having this same error! Using a sandbox test account. I switched it from test to live to see if that would solve the problem but it's still taking forever to process. any help would be appreciated.