Showing results for 
Search instead for 
Did you mean: 

Error connecting to AuthorizeNet on sandbox

When I submit authorizeAndCapture (AuthorizeNetAIM) on sandbox it gives me this " Error connecting to AuthorizeNet" message. Is the sandbox down? I'm experiencing this since yesterday.


AuthorizeNetAIM_Response Object


    [_response_array:AuthorizeNetAIM_Response:private] => Array




    [approved] =>

    [declined] =>

    [error] => 1

    [held] =>

    [response_code] =>

    [response_subcode] =>

    [response_reason_code] =>

    [response_reason_text] =>

    [authorization_code] =>

    [avs_response] =>

    [transaction_id] =>

    [invoice_number] =>

    [description] =>

    [amount] =>

    [method] =>

    [transaction_type] =>

    [customer_id] =>

    [first_name] =>

    [last_name] =>

    [company] =>

    [address] =>

    [city] =>

    [state] =>

    [zip_code] =>

    [country] =>

    [phone] =>

    [fax] =>

    [email_address] =>

    [ship_to_first_name] =>

    [ship_to_last_name] =>

    [ship_to_company] =>

    [ship_to_address] =>

    [ship_to_city] =>

    [ship_to_state] =>

    [ship_to_zip_code] =>

    [ship_to_country] =>

    [tax] =>

    [duty] =>

    [freight] =>

    [tax_exempt] =>

    [purchase_order_number] =>

    [md5_hash] =>

    [card_code_response] =>

    [cavv_response] =>

    [account_number] =>

    [card_type] =>

    [split_tender_id] =>

    [requested_amount] =>

    [balance_on_card] =>

    [response] =>

    [error_message] => Error connecting to AuthorizeNet



I'm having the same issue since today. I think the problem is in the SDK - PHP as i'm able to connect with Curl.

I know they made some maintenance on the sandbox today. Anyone else with a similar issue?


They are working on the SSL cert, should be working now. If you are still having issue, read this

All my sandbox project just started throwing the same error:

              Response Code: 3
                Response Subcode: 1
                Response Reason Code: 261

 Is this the same issue? The SSL cert and CURL fixes didn't help. I also can't create a new sandbox account right now....



Hello everyone,


We are currently investigating an issue with our sandbox server that is causing it to return response code 261. We're working to get it back up as soon as possible.


I apologize for the inconvenience.

We're still working on some of the systems and doing some additional testing, but as of now transaction processing should be back up. Please let me know if you continue to see any errors.

For the last few days the environment has been sporadically failing to respond.  No code or text has been provided.  When will it be fixed?  

response_code = , response_reason_code = , response_reason_text =


Ever since March 31, I am still having problems getting the sandbox to work UNLESS I turn off "Verify SSL Certificate".   I am using osCommerce and the add-on for, AIM module, ver. 2.1.    I have seen postings elsewhere about replacing the PEM file, but in the osCommerce add-on module for AIM, if I am looking in the right place, there are two files that (to me) seem relevant:, and cacert.pem.  The latter is not used if the former is present.   Is a pem file the same thing as  I tried getting a new PEM from Github, and replacing the existing cacert.pem (while at the same time removing so that the pem file would be utilized) but that did not work.  And, in case the new pem is the same thing as, I then tried replacing the old with the new pem file, but that didn't work either.  I am pretty much in the dark here.  Any suggestions?

Connecting to sandbox was working OK last Friday (Apr. 3), but can't connect today (Monday, Apr. 6).  AIM SDK just returns "Error connecting to AuthorizeNet".  Is sandbox down for maint. or something else broken?